Opened 7 months ago

Last modified 7 months ago

#13141 new defect

GRIM: Grim Fandango ! year 3 end cutscene cuts early

Reported by: arrowgent Owned by:
Priority: low Component: Engine: Grim
Version: Keywords: grim, cutscene, year 3, 2.5.0
Cc: Game: Grim Fandango

Description

Please check you are including all the following information in your

ScummVM version (scummvm -v)
ScummVM 2.5.0 (Oct 14 2021 11:15:57)
Features compiled in: Vorbis FLAC MP3 ALSA SEQ sndio TiMidity RGB zLib MPEG2 FluidSynth Theora AAC A/52 FreeType2 JPEG PNG GIF TTS cloud (servers, local) TinyGL OpenGL (with shaders) GLEW

Bug details, including step-by-step instructions to reproduce the bug
end of year 3 cutscene cuts at the end of dialog
see clip and terminal log
this apparently happened during several cutscenes, they were not as obvious but makes me think it happens more often than expected

Language of game (English, German, ...)
english

Version of game (CD, Floppy, DOS, Amiga, ...)
CD + patch 1.01

Your OS, including version and device if appropriate (Windows 10 build 1709 32-bit, Debian 9.2 x86_64, Android 7.0 on Samsung Galaxy S7, ...)
Linux Ubuntu 18.04 LTS x86_64
Nvidia 1070 Driver Version: 470.86

Attach a save game if possible
not required

If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.
occurs in several locations of the gameplay

new release v2.5.0

Next, select the game in the 'Game' dropdown, and the game engine or other component in the 'Component' dropdown. Enter your text, and hit the button**
yep.

video clips
https://clips.twitch.tv/SweetTolerantKeyboardOSsloth-7fD9gp5JdoXRagm4

terminal log:

WARNING: Play video crushed.snm!
WARNING: Stub function: Lua_V1::NukeResources!
WARNING: Could not find bitmap bs_1_ovrhd.bm!
WARNING: Could not find bitmap bs_1_ovrhd.zbm!

Change History (2)

comment:1 by AndywinXp, 7 months ago

If this happens in different points each time, could this be caused by autosaving? Try disabling autosaving and see if it happens again

Last edited 7 months ago by AndywinXp (previous) (diff)

comment:2 by arrowgent, 7 months ago

i dont autosave. manual saves only
autosave is disabled.

Note: See TracTickets for help on using tickets.