Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1310 closed defect (duplicate)

FOA: Crash when talking to Sophia

Reported by: SF/micha-h Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

ScummVM 0.5.1. Aug 7 2003 00:29:29

Bug Details:
Fate of Atlantis crashes at the huge burrower machine
when trying to talk to Sophia to decipher the Wall in
the same room. First Indy looks at the Wall and says
something that it might have to do with the Machine. If
Indy tries to talk to Sophie after this look at the
Wall the engine crashes.
(The Room is where the combination with the three
levers is needed to start the burrower engine)
If you talk to Sophia before Indy have looked at the
Wall it will not crash, though Sophia will not talk
about the wallpainting.
Bug is reproduceable and debug says something like:
invalid animatedCharacter in Room xxxxxx
(just out of mind since no debug.txt was written)

Game Version is: German Floppy
Platform Win32

Ticket imported from: #842551. Ticket imported from: bugs/1310.

Change History (2)

comment:1 by fingolfin, 16 years ago

This is a duplicate of bug #820357 and has already been fixed in
CVS.

comment:2 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Summary: Crash when talking to Sophia combination for huge burrowerFOA: Crash when talking to Sophia
Note: See TracTickets for help on using tickets.