Opened 2 years ago

Closed 17 months ago

#13088 closed defect (fixed)

AGS: Gemini Rue - Character Voice Text does not display above certain GUIs

Reported by: UncreativeHub Owned by: criezy
Priority: normal Component: Engine: AGS
Version: Keywords:
Cc: UncreativeHub Game:

Description

ScummVM 2.5.0 (Oct 1 2021 17:49:58)
Game - Gemini Rue (Steam Version) - English Language - Windows 10 Pro 21H1

When accessing the terminals in this game, the text for a characters speech does not display above the GUI elements of the (in game) terminal interface as it does when I play the game direct from the executable/Steam. I have attached screenshots of the same point in the game through ScummVM and not through ScummVM. And a ScummVM save just before the bug is encountered (step 4 below)

To reproduce:

  1. start new game and after the first cutscene and title card you will be on a rainy street
  2. attempt to interact with the street terminal on the first screen and Kick it when it fails. You will still be unable to use the terminal because an ID card is required
  3. travel one screen right and talk to the vendor who will lend you his after you tell him you are from off world
  4. travel back to the original screen and use the id card on the terminal.
  5. The player character will begin speaking his tutorial but the text of his speech will not appear as usual

Attachments (3)

geminirue.004 (372.5 KB ) - added by UncreativeHub 2 years ago.
GR_Normal.jpg (583.1 KB ) - added by UncreativeHub 2 years ago.
GR_SCUMMVM.png (43.5 KB ) - added by UncreativeHub 2 years ago.

Download all attachments as: .zip

Change History (6)

by UncreativeHub, 2 years ago

Attachment: geminirue.004 added

by UncreativeHub, 2 years ago

Attachment: GR_Normal.jpg added

by UncreativeHub, 2 years ago

Attachment: GR_SCUMMVM.png added

comment:1 by tag2015, 2 years ago

This is still bug #12982, most likely.

comment:2 by aquadran, 21 months ago

Summary: Gemini Rue [AGS] - Character Voice Text does not display above certain GUIsAGS: Gemini Rue - Character Voice Text does not display above certain GUIs

comment:3 by tag2015, 17 months ago

Owner: set to criezy
Resolution: fixed
Status: newclosed

Tested with latest dev builds, issue is now solved.

I wouldn't rule out the possibility of other bugs similar to #13725 or #13724, but this bugreport can be closed.

Note: See TracTickets for help on using tickets.