Opened 18 years ago

Closed 18 years ago

Last modified 13 months ago

#130 closed defect (invalid)

Missing Objects in MI2

Reported by: (none) Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

In Monkey Island 2, when the game first starts up,
ScummVM makes wrong assumptions about what you have
already done. For example, the bucket is gone from the
laundry guy's ship, even if you haven't gotten it yet.
In the mojo house, you can't pick up some string
because since ScummVM assumes you've already gotten
it, you can't click on it. The same thing happens to
the knife in the kitchen of the bar. You can grab the
shovel off the sign in Woodtick, though.

Ticket imported from: #535062. Ticket imported from: bugs/130.

Change History (3)

comment:1 by SF/ender, 18 years ago

This is a known bug caused by the current CVS redesign.

These problems are expected during a redesign, and should
not be lodged as bugs until after the code freeze is listed
as ended on the main page.

Thanks ;)

comment:2 by SF/ender, 18 years ago

Resolution: invalid
Status: newclosed

comment:3 by digitall, 13 months ago

Component: Engine: SCUMM
Game: Monkey Island 2
Note: See TracTickets for help on using tickets.