Opened 10 months ago

Closed 9 months ago

#12945 closed defect (duplicate)

AGS: Formatting errors in Options menu when loading from ScummVM Launcher (Kathy Rain)

Reported by: Thunderforge Owned by: criezy
Priority: normal Component: Engine: AGS
Version: Keywords: kathyrain
Cc: Game:

Description

When loading from the launcher, a number of formatting errors appear in the Options menu.

  • Accented characters in "Español" and "Français" are replaced by boxes
  • All text is surrounded by a thick, white border
  • The setting "No speech timeout, always wait for mouse click" runs off the page

Reproduction Steps

Working Properly

  1. Start Kathy Rain
  2. On the main menu, click "Options"
  3. The menu will appear as expected
  4. Click "Load Game" and load a game
  5. Press Esc to bring up the menu
  6. Click "Options"
  7. The menu will appear as expected

Not Working Properly

  1. From the ScummVM launcher, click "Load Game" and select a saved game
  2. Press Esc to bring up the menu
  3. Click "Options"
  4. The menu has all the errors listed above

Versions

  • Kathy Rain 1.0.4 Steam
  • ScummVM Daily 2021-09-19

Attachments (2)

Correct Behavior - In-game Loading.png (948.9 KB ) - added by Thunderforge 10 months ago.
Incorrect Behavior - ScummVM Launcher Loading.png (931.9 KB ) - added by Thunderforge 10 months ago.

Download all attachments as: .zip

Change History (3)

by Thunderforge, 10 months ago

comment:1 by criezy, 9 months ago

Owner: set to criezy
Resolution: duplicate
Status: newclosed

I have verified that bug #12964 is a duplicate of this one.
Since I have already added a lot of information to that other bug, I will close this one and use the other to track the issue.

Note: See TracTickets for help on using tickets.