Opened 4 months ago

Closed 4 months ago

#12938 closed defect (fixed)

GRIM: Cutscene subtitles remain after the cutscene has ended

Reported by: eriktorbjorn Owned by: aquadran
Priority: normal Component: Engine: Grim
Version: Keywords:
Cc: Game: Grim Fandango

Description

In the cutscene where we are introduced to Hector LeMans, the final subtitles ("For some reason, I was expecting tulips ...") remain on screen long after the cutscene itself ends.

To reproduce, load the attached savegame, pick up the heart and use it on Glottis.

Attachments (1)

grim15.gsv (877.5 KB ) - added by eriktorbjorn 4 months ago.

Download all attachments as: .zip

Change History (4)

by eriktorbjorn, 4 months ago

Attachment: grim15.gsv added

comment:1 by eriktorbjorn, 4 months ago

Actually, you can see it with the opening cutscene as well, though it's perhaps not quite as obvious there.

comment:2 by eriktorbjorn, 4 months ago

I couldn't reproduce this with ResidualVM. At least not for the opening cutscene.

comment:3 by aquadran, 4 months ago

Owner: set to aquadran
Resolution: fixed
Status: newclosed

fixed in af2b861a4285088b7bd1d952e99aba896fff99a2
Default option fixed. Current setting needs to be changed to higher talk speed

Note: See TracTickets for help on using tickets.