#12892 closed defect (fixed)

WEB: No compatibility page for Private Eye

Reported by: eriktorbjorn Owned by: Thunderforge
Priority: high Component: Web
Version: Keywords:
Cc: Game:

Description

I was looking for the compatibility page for Private Eye. There is a link on https://www.scummvm.org/compatibility/ pointing to https://www.scummvm.org/compatibility/DEV/private-eye/ but it only takes me back to the main ScummVM page.

The reason I was looking for it is that the NEWS.md file says that the US release is supported, and I was under the impression that the non-US releases are now also supported.

If so, the NEWS.md file should be updated as well.

Change History (4)

comment:1 by neuromancer, 10 months ago

You are correct, localized versions of Private Eye should be supported (the only one that we have not tested is the Japanese version). Can you please create a PR to update the NEWS.md file?

comment:2 by eriktorbjorn, 10 months ago

I've updated the NEWS.md file in the trunk and branch (since there are no engine differences between them). The compatibility page is still missing, but I don't know how to fix that.

comment:3 by sev-, 10 months ago

Priority: normalhigh

Raising the priority. The problem is that our page routing rule on the website does not support hyphens in the gameids which makes that page unaccessible.

comment:4 by sev-, 10 months ago

Owner: set to Thunderforge
Resolution: fixed
Status: newclosed

This has been fixed.

Note: See TracTickets for help on using tickets.