Opened 16 years ago

Closed 16 years ago

#1285 closed defect (duplicate)

FOA: Invalid actor

Reported by: SF/themueller Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Indiana Jones 4

Description

Hi there !

I hit a bug in Indy4 near the end.
I used the "single-user"-way through the game.
The game itself was the german version of Indy4, found on a
"DosTrend - Bestsellergames"-CD.

After Sophias chain was destroyed I went to the room with
the big digging machine.
When she entered the room, I tried to talk to her and got
the following error:

ERROR: (17:206: 0xE2CC): Invalid actor
31 in o5_animateActor

I got this error with the linux version of scumm and
with the windows daily-cvs version from today.

Until this bug the game went fine ! Scumm rules...!

I've attached *all* of my saved games and the bug. I
had problems reading the saved games with different
versions of scumm, so...
The latest saved game ist a few clicks before the bug
occures.

Ticket imported from: #830428. Ticket imported from: bugs/1285.

Attachments (1)

scummbug.tar.bz2 (140.6 KB ) - added by SF/themueller 16 years ago.
saved games and bug shot

Download all attachments as: .zip

Change History (3)

by SF/themueller, 16 years ago

Attachment: scummbug.tar.bz2 added

saved games and bug shot

comment:1 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Summary: Invalid actorFOA: Invalid actor

comment:2 by fingolfin, 16 years ago

This is a duplicate of bug #820357

Note: See TracTickets for help on using tickets.