Opened 5 months ago

Closed 5 months ago

#12791 closed defect (duplicate)

SAGA: Chinese Version of INHM Not Detected

Reported by: 9yw Owned by: sev-
Priority: normal Component: Engine: SAGA
Version: Keywords:
Cc: Game: I Have No Mouth

Description

The game in 'SCREAM\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the saga engine: ihnm

{"scream.res", 0, "4de402af490920e4e5fbb4307d734aec", 78792732},
{"musicgm.res", 0, "80f875a1fb384160d1f4b27166eef583", 314020},
{"sfx.res", 0, "1c610d543f32ec8b525e3f652536f269", 22561056},
{"musicfm.res", 0, "0439083e3dfdc51b486071d45872ae52", 302676},
{"patch.re_", 0, "58b79e61594779513c7f2d35509fa89e", 5038599},
{"scripts.res", 0, "aac64f4359183a8bed48800be259dcb2", 428943},

Attachments (1)

md5.csv (1.6 KB ) - added by 9yw 5 months ago.

Download all attachments as: .zip

Change History (6)

comment:1 by digitall, 5 months ago

Component: --Unset--Engine: SAGA
Summary: Can't add "I Have No Mouth, and I Must Scream" Chinese VersionSAGA: Chinese Version of INHM Not Detected

comment:2 by digitall, 5 months ago

9yw: Can you provide details of this released version so that a SAGA engine developer can locate a copy of the localised game? i.e. is this a CD or Floppy version, publisher, pressing ID and other details.

A full file list with a set of detection (5000 byte) and full file MD5sums as per https://wiki.scummvm.org/index.php/Reporting_unknown_MD5_checksums would also be useful

by 9yw, 5 months ago

Attachment: md5.csv added

in reply to:  2 ; comment:3 by 9yw, 5 months ago

Replying to digitall:
Thank you for your reply.
It's CD version,published by Unalis in Taiwan.I don't know what "pressing ID" is.
detection and full file MD5sums in md5.csv

9yw: Can you provide details of this released version so that a SAGA engine developer can locate a copy of the localised game? i.e. is this a CD or Floppy version, publisher, pressing ID and other details.

A full file list with a set of detection (5000 byte) and full file MD5sums as per https://wiki.scummvm.org/index.php/Reporting_unknown_MD5_checksums would also be useful

in reply to:  3 comment:4 by digitall, 5 months ago

Replying to 9yw:
Thanks for the MD5sums and full file list, along with details. This should be sufficient to allow an engine developer to locate a copy of this localised version. However, this may take some time since it requires a motivated developer with knowledge of SAGA engine internals and language skills in Chinese ... so not common :/

If you can program in C/C++ and wish to help directly, please feel free to talk to the team on Discord or IRC as per our website at www.scummvm.org

comment:5 by sev-, 5 months ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

This is a duplicate of #7894 and the detection was added since. I suppose you tried to run 2.2.x version of ScummVM.

Note: See TracTickets for help on using tickets.