Opened 4 months ago

Closed 4 months ago

#12753 closed defect (fixed)

Space Quest - Incinerations - Screen rendering bug

Reported by: Alien-Grey Owned by: Alien-Grey
Priority: normal Component: Engine: AGS
Version: Keywords:
Cc: Alien-Grey Game:

Description

To replicate the screen rendering bug load the game save state and use the knuckels from the inventory box on the hotel cell. Then just watch what happens.

Attachments (2)

sqinc.001 (693.7 KB ) - added by Alien-Grey 4 months ago.
SQI-Bug.png (389.3 KB ) - added by Alien-Grey 4 months ago.

Download all attachments as: .zip

Change History (6)

by Alien-Grey, 4 months ago

Attachment: sqinc.001 added

comment:1 by dreammaster, 4 months ago

I'll self admit that I'm somewhat bad at noticing graphic issues; I did as the description said, and didn't notice any problem. Could you check if you can replicate it in the latest daily build? If so, a screenshot demonstrating what's wrong would be helpful to make me stop overlooking what the issue is.

comment:2 by dreammaster, 4 months ago

Owner: set to dreammaster
Resolution: worksforme
Status: newpending

by Alien-Grey, 4 months ago

Attachment: SQI-Bug.png added

comment:3 by Alien-Grey, 4 months ago

I added a screenshot but the issue seems to be fixed in the latest ScummVM development build.

comment:4 by Alien-Grey, 4 months ago

Owner: changed from dreammaster to Alien-Grey
Resolution: worksformefixed
Status: pendingclosed

Closed this ticket because the bug is fixed with latest ScummVM development build.

Note: See TracTickets for help on using tickets.