Opened 22 months ago

Closed 5 weeks ago

#12652 closed defect (worksforme)

EOB 1+2 Corrupt graphics on amigaos 4.1 since eob released

Reported by: trgswe Owned by: tag2015
Priority: normal Component: Port: AmigaOS4
Version: Keywords:
Cc: trgswe Game: Eye of the Beholder 1

Description

When running eob 1 or 2 as soon as the intro ( which does look good) is over and shall choose to load a game or create characters the graphics goes haywire.
Most likely a LE to BE issue.
Uncertain if this a engine bug or ( as I suspect) a port: amigaos 4 issue
If there hasn't been any reports about graphical errors in other kyra games on the amigaos 4.1 then it is a port issue.

Change History (3)

comment:1 by raziel-, 3 months ago

I cannot confirm this

Both games run perfectly fine

comment:2 by tag2015, 3 months ago

@trgswe could you try again with a recent scummvm build and see if the problem is solved?
Also, it would help if you could provide additional info about your setup (if the game includes patches, etc.)

comment:3 by tag2015, 5 weeks ago

Owner: set to tag2015
Resolution: worksforme
Status: newclosed

No answer from the OP, not much point keeping this open if we can't reproduce the issue.

Closing as worksforme

Note: See TracTickets for help on using tickets.