Opened 7 months ago

Closed 5 months ago

#12545 closed defect (duplicate)

[AGS] The letter ß does not appear in the german version of Gemini Rue

Reported by: Max833 Owned by: dreammaster
Priority: normal Component: Engine: AGS
Version: Keywords: german, font
Cc: Game:

Description

The letter ß does not appear in the german version of the game.

left: Windows 10
right: ScummVM

https://abload.de/img/yes1r6kha.jpg

Attachments (1)

yes1.jpg (176.8 KB ) - added by Max833 7 months ago.

Download all attachments as: .zip

Change History (3)

by Max833, 7 months ago

Attachment: yes1.jpg added

comment:1 by Max833, 7 months ago

Summary: [Gemini Rue] The letter ß does not appear in the game[AGS] The letter ß does not appear in the german version of Gemini Rue

comment:2 by dreammaster, 5 months ago

Owner: set to dreammaster
Resolution: duplicate
Status: newclosed

Closing this as a duplicate of #12415

Note: See TracTickets for help on using tickets.