#12533 closed defect (fixed)

Ultima VI: Ctrl+Q will quit no matter if you hit "Y" or "N"

Reported by: bliznik Owned by: bliznik
Priority: high Component: Engine: Ultima
Version: Keywords:
Cc: Game: Ultima VI: The False Prophet

Description

When presented with menu options, you can usually hit keys on the keyboard to select an option.

When you hit "Ctrl+Q" you are presented with a menu to quit. "Yes" or "No."

If you hit the "Y" key, you will quit. If you hit the "N" key, you will quit.

If you use your mouse, the buttons work as intended. It's just the keyboard command that creates an error.

Change History (2)

comment:1 by sev-, 11 months ago

Priority: lowhigh

This would be nice to get fixed before the release.

comment:2 by NMIError, 11 months ago

Owner: set to bliznik
Resolution: fixed
Status: newclosed

This issue should be fixed in the next daily build. Could you please re-test and confirm?

Note: See TracTickets for help on using tickets.