Opened 14 months ago

Closed 12 months ago

Last modified 12 months ago

#12526 closed defect (fixed)

AGS: Heroine's Quest game credits not updating

Reported by: TrivialBalderdash Owned by: dreammaster
Priority: low Component: Engine: AGS
Version: Keywords:
Cc: Game:

Description

During the opening scene of the game where the heroine is walking across the snowy cliffside, the credits don't update. They stay on "Pieter Simoons Story & Script" the entire scene. This was seen on the daily build from April 5 and May 8 for MacOS (x64).

Change History (3)

comment:1 by TrivialBalderdash, 14 months ago

Summary: Heroine's Quest game credits not updatingAGS: Heroine's Quest game credits not updating

comment:2 by dreammaster, 12 months ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed

Seems to be fixed by the new codebase.

comment:3 by TrivialBalderdash, 12 months ago

Confirmed fixed with the July 3 daily build. Thanks for the updates!

Note: See TracTickets for help on using tickets.