#12523 closed defect (duplicate)

MOHAWK: MYST: Game crashes with error: Could not find a 'RLST' resource with ID 08df!

Reported by: ctoroman Owned by: digitall
Priority: normal Component: Engine: Mohawk
Version: Keywords:
Cc: Game: Myst

Description

OS: Windows 10 x64
ScummVM 2.3.0git16011-ge83ae6483e (May 6 2021 05:37:05)
Game: Myst ME from GOG.com (setup_myst_masterpiece_edition_1.0_svm_update_4_(22598)

White noise appears during the game and the game is halted.

from logfile:
WARNING: Unknown script resource type '2271' in card '4229'!
WARNING: Unimplemented var getter 0x706 (1798)!
Could not find a 'RLST' resource with ID 08df!

Attachments (2)

screen.PNG (81.3 KB ) - added by ctoroman 15 months ago.
scummvm.log (272.5 KB ) - added by ctoroman 15 months ago.

Download all attachments as: .zip

Change History (4)

by ctoroman, 15 months ago

Attachment: screen.PNG added

by ctoroman, 15 months ago

Attachment: scummvm.log added

comment:2 by digitall, 15 months ago

Owner: set to digitall
Resolution: duplicate
Status: newclosed

It appears that this bug is now a duplicate of https://bugs.scummvm.org/ticket/12513

Since that latter bug is more active and has the same information as this. I am going to close this one in favour of the newer one.

Note: See TracTickets for help on using tickets.