Opened 7 months ago

Closed 7 months ago

#12492 closed defect (duplicate)

SCUMM: Alt-F5 hotkey to use original Save/Load GUI is broken

Reported by: ATMcashpoint Owned by: criezy
Priority: normal Component: Engine: SCUMM
Version: Keywords: scumm
Cc: Game:

Description (last modified by ATMcashpoint)

This is global across all SCUMM games. In previous builds Alt+F5 brought up the original Save/Load GUI. Now it only brings up the ScummVM GUI instead. This bug entered sometime between the February 20, 2020 and March 12, 2021 daily builds. (I'm using a Windows 10 machine with build 19041.928.)

Also, would it be possible to enable using the original Save/Load GUI by default with a checkbox in the launcher menu? Individual SCI games already do this. It'd be nice to have something similar for SCUMM.

Change History (3)

comment:1 by ATMcashpoint, 7 months ago

Description: modified (diff)

comment:2 by criezy, 7 months ago

Thank you for the bug report. We already have another ticket for this issue though, so I am closing this one as duplicate of bug #11504 (and the idea to add a checkbox is already listed in ticket #11973).

comment:3 by criezy, 7 months ago

Owner: set to criezy
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.