Opened 5 months ago

Closed 6 weeks ago

#12468 closed defect (wontfix)

AGS: Space Quest - Vohaul Strikes Back - Sewer bug

Reported by: Alien-Grey Owned by: dreammaster
Priority: low Component: Engine: AGS
Version: Keywords: Original
Cc: Game:

Description

There's a bug in Space Quest - Vohaul Strikes Back that makes it impossible to move or exit the screen. It happens when you enter the sewer and needs to go back to get the mask that you need.

This bug also happens with the AGS executable without the ScummVM engine.

Not sure if it's going to be possible to fix but if it isn't the only way to get around this bug is by touching the electric fence and die.

I added two save states. The first one before entering the sewer and the second one after exiting the sewer.

Attachments (2)

sqvsb.001 (490.8 KB ) - added by Alien-Grey 5 months ago.
sqvsb.002 (491.5 KB ) - added by Alien-Grey 5 months ago.

Download all attachments as: .zip

Change History (5)

by Alien-Grey, 5 months ago

Attachment: sqvsb.001 added

by Alien-Grey, 5 months ago

Attachment: sqvsb.002 added

comment:1 by bluegr, 3 months ago

Summary: Space Quest - Vohaul Strikes Back - Sewer bugAGS: Space Quest - Vohaul Strikes Back - Sewer bug

comment:2 by dreammaster, 8 weeks ago

Priority: normallow

Marking these as low priority, since they're existing issues in the stand-alone interpreter. This should make it easier to keep track of upstream problems vs ones introduced in ScummVM

comment:3 by dreammaster, 6 weeks ago

Owner: set to dreammaster
Resolution: wontfix
Status: newclosed

Played through the game in the original bundled interpreter, and confirmed that this is a bug even in the original. As such, it's not something the interpreter can likely easily fix, so I'm going to close this report.

Note: See TracTickets for help on using tickets.