Opened 2 months ago

Closed 40 hours ago

#12385 closed defect (fixed)

AGS: Keypress issue (Trilby:The Art of Theft)

Reported by: jdougharty Owned by: dreammaster
Priority: normal Component: Engine: AGS
Version: Keywords:
Cc: Game:

Description (last modified by jdougharty)

SCUMMVM Version: 2.3.0git14978-gb05a1d3ba6
Game: "Trilby: The Art of Theft"
Neither X key (used for flattening against a wall) or Z key (used for grolly-tazer) are functioning.
Other keypresses are functioning (space for grolly up, directional keys, tab for gui display).
There is no save available, the problem is evident immediately upon making a new game and playing the tutorial.
Link to the game:
http://cdn.themis-media.com/media/sites/escapistmagazine/games/yahtzee/artoftheft.zip
(This is the official repository for the game.)

Change History (3)

comment:1 by jdougharty, 2 months ago

Description: modified (diff)

comment:2 by jdougharty, 2 months ago

Summary: Keypress issue (Trilby:The Art of Theft)AGS: Keypress issue (Trilby:The Art of Theft)

comment:3 by dreammaster, 40 hours ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed

Fixed under new codebase

Note: See TracTickets for help on using tickets.