Opened 4 months ago

Closed 4 months ago

#12359 closed defect (worksforme)

ScummVM Crash trying to play SpyFox 1 and PajamaSam 2

Reported by: hadney10 Owned by: bluegr
Priority: normal Component: --Unset--
Version: gsoc Keywords:
Cc: hadney10 Game: Spy Fox 1

Description

SummVM Version: 2.2.0
Bug details: Open ScummVM, Select Either game, Select Start. Command window shows audio connection issue, will attach images from before crash.
Language: English
Game Version: Steam
OS: Windows 10 build 19042.867

Attachments (1)

scummvm crash.png (510.6 KB ) - added by hadney10 4 months ago.

Download all attachments as: .zip

Change History (2)

by hadney10, 4 months ago

Attachment: scummvm crash.png added

comment:1 by bluegr, 4 months ago

Owner: set to bluegr
Resolution: worksforme
Status: newclosed

I can't reproduce this. I just tried both games off Steam (both use ScummVM), and both work just fine here, with the latest version of ScummVM unders Windows 10.

From the error, it seems that ScummVM is unable to initialize sound in your system. Try restarting your PC - it'll most probably fix this issue.

Closing as worksforme

Note: See TracTickets for help on using tickets.