#12315 closed feature request (duplicate)

Configurable quick buttons for the Android and IOS ports

Reported by: irlbuzzlightyer Owned by: criezy
Priority: low Component: GUI
Version: Keywords: android
Cc: Game:

Description

Something that would really make playing on mobile platforms easier woild be the addition of quick keyboard buttons, instead of having to pull out the keyboard and having to look for the buttons. Attatched is a quick mockup I made for this concept.https://cdn.discordapp.com/attachments/634088928302858261/820663918388969492/sketch-1615731789112.jpg

Change History (1)

comment:1 by criezy, 19 months ago

Owner: set to criezy
Resolution: duplicate
Status: newclosed

This is a duplicate of #12316. I am keeping #12316 open as it also has a mockup in attachment, and closing this one.

Note: See TracTickets for help on using tickets.