Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#12308 closed defect (worksforme)

Ultima IV: VGA graphics setting crashes

Reported by: bliznik Owned by: dreammaster
Priority: normal Component: Engine: Ultima
Version: Keywords: Ultima IV VGA
Cc: Game: Ultima IV: Quest of the Avatar

Description

When using the Configure menu options to select VGA, it appears to crash every time on my computer. All other graphics options work. I am unsure if it is just my computer or all computers that the VGA setting crashes.

Change History (2)

comment:1 by dreammaster, 19 months ago

Owner: set to dreammaster
Resolution: worksforme
Status: newclosed

I tried selecting the different VGA options and saving, and it worked for me, so it may just be your system. I'll close it for now, and we can re-open it again if anyone else can replicate it.

comment:2 by bliznik, 19 months ago

OK, I just tried and it crashed again. Must just be my system.

In my log I get the following crash information:

[2021-03-21 21:31:40] Skipping ID3 TAG (4096 bytes)
[2021-03-21 21:31:46] Skipping ID3 TAG (4096 bytes)
[2021-03-21 21:31:47] ERROR 1001: Unable to load the "borders" data file!
[2021-03-21 21:31:47] Debugger started, type 'exit' to return to the game.
[2021-03-21 21:31:47] Type 'help' to see a little list of commands and variables.
[2021-03-21 21:31:47] ERROR: ERROR 1001: Unable to load the "borders" data file!

So long as this works on other systems, I guess that is OK. It might be a niche issue.

Note: See TracTickets for help on using tickets.