#12299 closed feature request (duplicate)

Unknown game variant for toon

Reported by: Philtros Owned by: digitall
Priority: normal Component: Engine: Toon
Version: Keywords:
Cc: Game: Toonstruck

Description

The game in 'D:\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the toon engine: toon-demo

{"local.pak", 0, "517132c3575b38806d1e7b6f59848072", 3224044},
{"generic.svl", 0, "d5d1be4659c47174496a3c7647401be9", 8069338},

Change History (2)

comment:1 by digitall, 19 months ago

Duplicate of bug #12300. Closing as duplicate

comment:2 by digitall, 19 months ago

Keywords: Toon Struck Cd2 removed
Owner: set to digitall
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.