Opened 7 months ago

Last modified 6 months ago

#12296 new defect

GLK: Quest compatibility issues

Reported by: Digitsie Owned by:
Priority: normal Component: Engine: GLK: Quest
Version: Keywords:
Cc: Game:

Description

Haven't been able to get any quest game I've got working.

My guess, and I'm only basing this on GLK and the Gargoyle github, is that the GLK based on GEAS is from 2006, and most quest games developed after that just simply doesn't work. The last editions I've seen of Quest was 4.1.3 and 5.0, developed in 2016.

Change History (1)

comment:1 by sev-, 6 months ago

Priority: highnormal
Summary: Quest compatibility issuesGLK: Quest compatibility issues
Note: See TracTickets for help on using tickets.