Opened 7 months ago

Closed 5 months ago

#12247 closed feature request (wontfix)

SCUMM: FOA Thera unused graphic for excavated door

Reported by: GermanTribun Owned by: sev-
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Indiana Jones 4

Description

This is a problem with the original game. It is documented here at TCRF:
https://tcrf.net/Indiana_Jones_and_the_Fate_of_Atlantis#Unused_Excavated_Door

Essentially, they did create the correct graphics for the wits paths after digging yourself out of the cave-in at Thera and then re-entering the cave. It is in the game files, but it's not used in the game.

Considering that the unused graphic is the one that obviously was intended to be used (it's way more logical), would it be possible to bind it into the game properly to be used?

Change History (1)

comment:1 by sev-, 5 months ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

Unfortunately, it is not possible practically. The game lacks also the relevant scripts and there is no tooling for creating or editing them.

Note: See TracTickets for help on using tickets.