Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#1221 closed defect (worksforme)

MONKEY1VGA Game crashes when using yellow flower with meat

Reported by: SF/surtes Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

When you use the yellow flower with the meat stew, the game will crash. Tested with the german version of Monkey Island 1 VGA on Windows 2000 Professional SP4. The bug is reproduceable.

Ticket imported from: #803526. Ticket imported from: bugs/1221.

Attachments (1)

monkeyvga.s01 (56.9 KB ) - added by SF/surtes 17 years ago.
Savegame where you have the needed items to reproduce the bug.

Download all attachments as: .zip

Change History (10)

comment:1 by SF/surtes, 17 years ago

Summary: Game crashes when using yellow flower with meatMONKEY1VGA Game crashes when using yellow flower with meat

comment:2 by fingolfin, 17 years ago

To process your bug report appropriately, we need you to provide the following additional information:

* ScummVM version (scummvm -v) * Bug details, including instructions on reproducing it * Language of game (English, German, etc) * Version of game (Talkie, Floppy...) * Platform and Compiler (Win32, Linux, MacOS, etc) * Attach a save game if possible * If this bug only occurred recently, please note the
last version without the bug, and the first version
including the bug. That way we can fix it quicker by
looking at the changes made.

This should only take you a little time but will make it much easier for us to
process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by fingolfin, 17 years ago

Status: newpending

comment:4 by SF/surtes, 17 years ago

Status: pendingnew

by SF/surtes, 17 years ago

Attachment: monkeyvga.s01 added

Savegame where you have the needed items to reproduce the bug.

comment:5 by SF/surtes, 17 years ago

Ok here more infos:

* ScummVM version: Release version: 0.5.1 * Bug details: When you use the yellow flower with the meat stew, the game will crash and you are back in Windows. The bug is reproduceable and will _always_ occur. With this bug you cannot beat the game. Note for your understanding: The items are called 'Fleischeintopf' and 'Gelbe Blume' in the german version. * Language of game: german * Version of game: 256 Color Floppy Version * Platform: Windows 2000 Professional SP4 * Savegame where you have the needed items is attached

comment:6 by fingolfin, 17 years ago

Can't reproduce this with latest CVS (with Monkey VGA Floppy, German, on Mac OS X).

comment:7 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:8 by fingolfin, 17 years ago

Also works for various other testers, even with 0.5.1, but esp. with latest CVS. I can only guess that maybe you are using a broken savegame; it might also help to get a current daily build of ScummVM if you still experience the problem when starting a new game from scratch.

comment:9 by SF/surtes, 17 years ago

Ok guys tnx for your help, I just started a new game and the very first thing I did was to grab the flower and use it with the meat. And tadaa it works! Seemed to be a problem with the savegame. Anyway it works now =)

Note: See TracTickets for help on using tickets.