Opened 17 years ago

Closed 17 years ago

Last modified 11 years ago

#1217 closed defect (worksforme)

COMI: Text draw problem (first dialogue with Murray)

Reported by: SF/idx Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

ScummVM version: 0.5.3 Language of game (English) Version of game (CD) -------------------- In Part I: after Guybrush shot all the skeleton boats and looks out the window, talk to Murray.

No matter the order that dialogue follows, whenever Guybrush says the line about something to do with: how great Murray will look with a candle on his forehead, the text is drawn incorrectly.

This leaves an artifact for the rest of the scene duration (ie. until Guybrush exits again). It almost looks like there is an object left behind, because the Guybrush animation plays *behind* the ghost text.

Ticket imported from: #803338. Ticket imported from: bugs/1217.

Change History (3)

comment:1 by fingolfin, 17 years ago

I can't reproduce any such problem with latest CVS. Maybe if you attached a screen shot showing the problem, and also told us which version of ScummVM you are using, exactly (0.5.3 covers zillions of different versions - all CVS builds).

comment:2 by fingolfin, 17 years ago

Status: newclosed

comment:3 by Kirben, 11 years ago

Owner: set to fingolfin
Resolution: worksforme
Note: See TracTickets for help on using tickets.