Opened 6 months ago

Closed 6 months ago

#12134 closed defect (worksforme)

Latest 3DS Nightlies Crash on Boot

Reported by: MarioKartFan Owned by:
Priority: high Component: --Unset--
Version: Keywords: 3DS; Crash
Cc: lephilousophe Game:

Description

Not sure how far back this issue goes, but the latest nightlies crash the 3DS immediately upon boot with an ARM 11 error. I have attached a Luma crash dump to this report.

Attachments (1)

crash_dump_00000057.dmp (1.7 KB ) - added by MarioKartFan 6 months ago.

Download all attachments as: .zip

Change History (2)

by MarioKartFan, 6 months ago

Attachment: crash_dump_00000057.dmp added

comment:1 by lephilousophe, 6 months ago

Cc: lephilousophe added
Resolution: worksforme
Status: newclosed

Can't reproduce on Citra with latest nightly.
Older one crashed when using arrows. Commit af4878e884f6f29b95a6a53fd5ecb4e73cd97bfe seems to have fixed it.

Note: See TracTickets for help on using tickets.