Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1211 closed defect (fixed)

MI1: no adlib with monkey target (regression)

Reported by: SF/logicdeluxe Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

ScummVM 0.5.3cvs (Sep 4 2003 09:52:35)
In the MI1 CD version there are some Adlib only sfx.
For example when you return to the look out, you can
hear the fire crackle. With the monkey1 target, this
works fine, but not with the monkey target. The multi
lingual CD has the resources named monkey.* and there
are those Adlib sounds included. I even tried it with
"--no-multi-midi" and "-eadlib" and there are still no
adlib sfx.
This works fine in the 0.5.1 release. It was introduces
somewhere before ScummVM 0.5.3cvs (Aug 21 2003 01:39:31)

Ticket imported from: #800378. Ticket imported from: bugs/1211.

Change History (3)

comment:1 Changed 16 years ago by eriktorbjorn

I think this is fixed in CVS now, in which case the next
snapshot ought to work. Can you verify that?

comment:2 Changed 16 years ago by Kirben

I can verify the problem is fixed.

comment:3 Changed 16 years ago by Kirben

Owner: set to eriktorbjorn
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.