Opened 8 months ago

Closed 5 months ago

#12102 closed feature request (duplicate)

Unknown game variant for mohawk

Reported by: enderandrew Owned by: sev-
Priority: normal Component: Engine: Mohawk
Version: Keywords: unknown-game
Cc: Game:

Description

The game in 'arthurread\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the mohawk engine: arthurrace-win

{"RACE.LB", 0, "4d4347a010802c1e34e30a3d899546a7", 3155},

Change History (1)

comment:1 by sev-, 5 months ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

Duplicate of #11458. The game detection has already been added.

Note: See TracTickets for help on using tickets.