Opened 6 months ago

Closed 6 months ago

#12083 closed defect (fixed)

TWINE: crash after scene 68 leaving to "Haasi Dorf"

Reported by: mgerhardy Owned by: mgerhardy
Priority: normal Component: Engine: TwinE
Version: Keywords:
Cc: Game: Little Big Adventure

Description

Failed to initialize body -1 for actor 0
Actor 7 with wrong offset/opcode - Offset: 45 (opcode: 71)!

Debug commands to reproduce:

  • change_scene 68
  • give_allitems (to get fuel)

Leave the scene via car

Change History (1)

comment:1 by mgerhardy, 6 months ago

Owner: set to mgerhardy
Resolution: fixed
Status: newclosed

Looks like it was related to the holomap trajectory rendering issue that was fixed in c2e4c33fe764e7b8b8e83c8bd14d8928918177fc

Note: See TracTickets for help on using tickets.