Opened 9 months ago

Closed 9 months ago

#12073 closed defect (fixed)

Does not recognize Nitro (Discord) version of Fate of Atlantis

Reported by: zokum-no Owned by: zokum-no
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Indiana Jones 4

Description (last modified by zokum-no)

No matter what folder I choose, the game is not recognized. Have tried both the folder with the dos executable and the newer win32 executables etc.

Here are my files:

Indiana Jones Fate of Atlantis.exe (290 816 bytes) (MD5: 986691371756f3be570bd8c10df82990) (Windowes exe metadata: File & Product version: 1.0.0.2)
atlantis.001 (9 823 920 bytes) (MD5: 4c8e73ac88f522b3452b37a607240190)
monster.sou (149 867 609 bytes)

The windows version of the game runs fine, both music and voice acting. I can be reached on IRC for more information if needed.

Change History (7)

comment:1 by SupSuper, 9 months ago

Component: --Unset--Engine: SCUMM
Game: Indiana Jones 4

comment:2 by zokum-no, 9 months ago

Description: modified (diff)

comment:3 by zokum-no, 9 months ago

Description: modified (diff)

comment:4 by zokum-no, 9 months ago

Description: modified (diff)

comment:5 by Mataniko, 9 months ago

Owner: set to Mataniko
Resolution: fixed
Status: newpending

Should be resolved in commit 7a67e16 - please let us know if you're still unable to detect.

comment:6 by zokum-no, 9 months ago

This has now been resolved. Game started fine, speech music and graphics worked flawlessly so far.

comment:7 by zokum-no, 9 months ago

Owner: changed from Mataniko to zokum-no
Status: pendingclosed
Note: See TracTickets for help on using tickets.