Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1207 closed defect (worksforme)

LOOMCD: voice totally out of sync, too

Reported by: SF/enthusi Owned by: fingolfin
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

On Linux the Loom-talkie-CD is totally out of sync here.
I use the CD-version and start scummvm with the -c1 option.
There is no "chosse skill lever" voice. The sound seems
to play correct in the opening, but when the leave
falls it says "my exellency" and other stuff. Every
note played is some piece of other dialog.
Is there anyway I can fix this locally here?
Happens on ScummVM 0.4.1 and 0.5 so far
Thanks

Ticket imported from: #798463. Ticket imported from: bugs/1207.

Change History (8)

comment:1 by Kirben, 16 years ago

Summary: voice totally out of sync, tooLOOMCD: voice totally out of sync, too

comment:2 by Kirben, 16 years ago

Are you using the CD upgrade hack for Loom [EGA] floppy ? it
isn't an official patch from LucasArts and so not supported.

comment:3 by SF/enthusi, 16 years ago

To your info:
it's not some sort of patched version (not that I know of. I
bought it and it look pretty original to me. Besides I
played in through in true DOS so I guess it should b
epossible to work here, too).
I kind of solved the problem though.... Encoding the
WAV_Track to track1.mp3 helped. Now it worls pretty fine
with ScummVM, even though it now takes up some extra-space.
I'll set the priority down :)

comment:4 by SF/enthusi, 16 years ago

Priority: normallow

comment:5 by fingolfin, 16 years ago

Were you playing directly from CD? Or did you copy the data files
to HD and only used the Audio CD track for music? Or did you rip
the audio track to a file?
I.e.: what exactly was your setup were playback was broken?

comment:6 by fingolfin, 16 years ago

Well this works fine for me, and has worked fine for me an others
for ages (well before 0.4.1), so since we got no additional details,
I am closing this.

comment:7 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:8 by SF/enthusi, 16 years ago

The problem seems to have come up with a buggy cd-driver
since my Fate of Atlantis talkie-version showed similar bugs...
When copying the audio-track to HD and compressing it to mp3
or ogg-vorbis it works fine.
Thanks for keeping an eye on this bug.
Keep up the good work :)

Note: See TracTickets for help on using tickets.