Opened 4 months ago

Closed 4 months ago

#12061 closed defect (worksforme)

LURE: Lure of the Temptress & ScummVM 2.2.1 pre123

Reported by: Sebi1moi Owned by: dreammaster
Priority: normal Component: Engine: Lure
Version: Keywords:
Cc: Sebi1moi Game: Lure of the Temptress

Description

Hello,
When I want to play Lure of the Temptress, ScummVM tells me :
Incorrect version of the "lure.dat" engine data file found. Expected 1.29 but got 1.30.

Do you know what to do ? Do you need more information : I'm on windows 10 pro.

Best,
Seb

Change History (1)

comment:1 by dreammaster, 4 months ago

Owner: set to dreammaster
Resolution: worksforme
Status: newclosed
Summary: Lure of the Temptress & ScummVM 2.2.1 pre123LURE: Lure of the Temptress & ScummVM 2.2.1 pre123

It sounds like you're using the up-to-date data file with an older non-release build of ScummVM. I'd suggest downloading either a nightly build of ScummVM if you want cutting-edge, or use one of the official ScummVM releases.

Note: See TracTickets for help on using tickets.