Opened 10 months ago

Closed 7 months ago

#12046 closed defect (fixed)

TWINE: Cannot turn while attacking in aggressive mode

Reported by: jp438-2 Owned by: mgerhardy
Priority: normal Component: Engine: TwinE
Version: Keywords:
Cc: Game: Little Big Adventure

Description

In a build I just compiled myself using the current ScummVM master (the latest buildbot build is several days old and I wanted to check if the bug had already been fixed) I am unable to use the left or right arrow keys to turn Twinsen while attacking in aggressive mode. In the original version, running in DOSBox, you can turn while attacking.

Change History (8)

comment:1 by jp438-2, 10 months ago

Summary: LBA1: Cannot turn while attacking in aggressive modeTWINE: Cannot turn while attacking in aggressive mode

comment:2 by jp438-2, 10 months ago

This may be related to:

https://bugs.scummvm.org/ticket/11981

But the nature of the problem is different.

comment:3 by mgerhardy, 10 months ago

I suppose you are talking about the auto-aggressive mode. As an addition to this report. It works while you play in manual-aggressive mode. Thanks for the report. Will check it out.

comment:4 by jp438-2, 10 months ago

Sorry, yes. I forgot to mention that I am talking about auto aggressive mode, not manual.

comment:5 by mgerhardy, 10 months ago

comment:6 by mgerhardy, 10 months ago

Owner: set to mgerhardy
Resolution: fixed
Status: newpending

in reply to:  5 comment:7 by jp438-2, 10 months ago

Replying to mgerhardy:

should be fixed in 367fe4e2f1b0b1b994942111fa7f265aa2170c34

Yes, that seems to have fixed the problem. Thanks!

comment:8 by digitall, 7 months ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.