Opened 9 months ago

Closed 5 months ago

#12040 closed feature request (duplicate)

Unknown game variant for queen

Reported by: CaptainHIT Owned by: sev-
Priority: normal Component: Engine: Queen
Version: Keywords: unknown-game
Cc: Game: Flight of the Amazon Queen

Description

The game in 'FlugDerAmazonQueen-2017.09.23\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the queen engine: queen-demo-amiga

{"queen.1", 0, "b545c73010236dc022bad51c59120a75", 344575},

This is the unofficial but complete german translation of the game released at: https://www.amigafuture.de/app.php/dlext/details?df_id=5233%3f

The games name is "Flug der Amazon Queen"

Change History (1)

comment:1 by sev-, 5 months ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

Duplicate of #12313. The game is now supported

Note: See TracTickets for help on using tickets.