Opened 2 years ago

Closed 2 years ago

Last modified 16 months ago

#12031 closed defect (fixed)

TWINE: Text Boxes Overflowing

Reported by: jp438-2 Owned by: mgerhardy
Priority: normal Component: Engine: TwinE
Version: Keywords:
Cc: Game: Little Big Adventure

Description

When speaking to NPCs their text box text can overflow the box itself. This can be seen when speaking to the scientist at the beginning who stands furthest from the alarm button and doesn't attack you.

Attachments (1)

Screenshot 2020-12-30 14.30.52.png (190.8 KB ) - added by jp438-2 2 years ago.

Download all attachments as: .zip

Change History (5)

by jp438-2, 2 years ago

comment:1 by jp438-2, 2 years ago

A screenshot of the problem is attached above.

comment:2 by mgerhardy, 2 years ago

Thanks for reporting - fixed in 0541c5f602285a3d41a4159f4885b95259bd1259 - affected were the small dialogs (with 3 lines of texts)

comment:3 by mgerhardy, 2 years ago

Owner: set to mgerhardy
Resolution: fixed
Status: newclosed

comment:4 by mgerhardy, 16 months ago

Summary: Text Boxes OverflowingTWINE: Text Boxes Overflowing
Note: See TracTickets for help on using tickets.