Opened 16 years ago

Closed 16 years ago

#1202 closed defect (invalid)

"82.lfl not found..."

Reported by: SF/mr-maniac Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

ScummVM-Version: 0.5.3cvs (August 31 2003)
Platform: Windows
Bug: "82.lfl not found"

I have the german Floppy-Version of Loom and there was
NEVER a 82.lfl...
I have this bug since a 0.5.3cvs Version.. I don't know
exactly WHAT 0.5.3cvs Version...

Ticket imported from: #797906. Ticket imported from: bugs/1202.

Change History (3)

comment:1 by SF/logicdeluxe, 16 years ago

82.lfl is one of the "Roland upgrade" files.
You have to specify Adlib, pc speaker or PCjr sounds to play
it as it is, or you can download the upgrade here:
http://support.lucasarts.com/patches/loom.htm
I tried it with the German version without problems.

I think, it would be a good idea to mention this in the readme.
Also a check for that file in ScummVM would be a good idea,
if there is no such file and native midi is selected ScummVM
should switch to Adlib emulation automatically. (Same thing
with disk09.lec in monkeyega.)

comment:2 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:3 by Kirben, 16 years ago

I updated the README to mention the Roland update is
required for MIDI support in Loom and Monkey Island 1.

Note: See TracTickets for help on using tickets.