Opened 10 months ago

Closed 6 months ago

#11997 closed feature request (wontfix)

Remove code protection?

Reported by: michas0602 Owned by: sev-
Priority: normal Component: Engine: Cine
Version: Keywords: copyprotection
Cc: Game: Future Wars

Description

As written - wouldn't it be possible somehow to remove copyprotection of CINE-titles, Future Wars and Cruise for a Corpse etc.?

Change History (4)

comment:1 by criezy, 10 months ago

As indicated in the README, for legal reasons we only remove copy protections for games:

  • that have known commercial releases that removed the protection, and we cannot distinguish those with the releases that included the protection from the data file.
  • or for which we got permission from the right owners to remove the copy protection.

I am not aware of any release for the CINE titles that removed the copy protection. Do you know of any? If not we will have to reject this request.

comment:2 by eriktorbjorn, 10 months ago

The only one I know of is the CD version of Future Wars. But ScummVM already doesn't show any copy protection screen for that one.

It's annoying because the reproduction of the copy protection information, at least in my copy of "Classic Collection: Adventure", is so poor that I often need several attempts to get it right.

comment:3 by michas0602, 10 months ago

Yes, what I've read the Cd-version has no copy protection. Unfortunately I do not know if its available in german.
I'll try to get in contact with the devs regarding the protection.

comment:4 by sev-, 6 months ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

Closing this as irrelevant. We have no permissions to do that at the moment.

Note: See TracTickets for help on using tickets.