Opened 17 years ago

Closed 17 years ago

Last modified 2 years ago

#1199 closed defect (invalid)

just borrow your SEVEN mintues please

Reported by: SF/qcharles Owned by:
Priority: normal Component: --Other--
Keywords: Cc:
Game:

Description

Hi

http://www.my3q.com/home2/21/cluo/26503.phtml

Please forgive me to borther you with my short on-line questionnaire, although I've known that you probably have received the mails like this before.

Currently, I am a student of Durham Business School (UK), striving on completing the writing of my MA dissertation. I just need to borrow your SEVEN minutes (I promise, have timed it)to help me run to the completion of my dissertation. Please............

The aim of this questionnaire is to understand how people reflect on the importance of trust and collaboration to the success of projects (e.g. Open Source Software Development) carried out in a virtual environment.

And that will be much much appreaciated if you could forward the above questionnaire link to your project members, colleagues, and friends.

Thank you.............

Best regards, Charles Luo

Ticket imported from: #796315. Ticket imported from: bugs/1199.

Change History (3)

comment:1 by SF/ender, 17 years ago

Deleting. Form-letter spam'ish post, not a bug.

comment:2 by SF/ender, 17 years ago

Resolution: invalid
Status: newclosed

comment:3 by digitall, 2 years ago

Component: --Other--
Note: See TracTickets for help on using tickets.