Opened 7 weeks ago

Closed 7 weeks ago

#11983 closed defect (duplicate)

Logout link in Trac bugtracker doesn't work

Reported by: vvs- Owned by: vvs-
Priority: normal Component: Web
Version: Keywords:
Cc: Game:

Description

Pressing "logout" in https://bugs.scummvm.org returns error: "Missing or invalid form token. Do you have cookies enabled?" I have cookies and JS enabled. This is in Firefox 81.0.2 on Linux.

Change History (2)

comment:1 by antoniou79, 7 weeks ago

This seems to be a duplicate of:
https://bugs.scummvm.org/ticket/11414

comment:2 by vvs-, 7 weeks ago

Owner: set to vvs-
Resolution: duplicate
Status: newclosed

Yes, thanks. And it's unresolved for a long time.

Note: See TracTickets for help on using tickets.