Opened 8 weeks ago

Closed 8 weeks ago

#11975 closed defect (fixed)

Pressing action button after dialogue brings up menu instead

Reported by: SyntaxErrol Owned by: mgerhardy
Priority: normal Component: Engine: TwinE
Version: Keywords:
Cc: Game: Little Big Adventure

Description

Version: ScummVM 2.3.0git10627-g1fd7718ef8 (Nov 24 2020 05:44:27)
Features compiled in: TAINTED Vorbis FLAC MP3 RGB zLib MPEG2 FluidSynth Theora AAC A/52 FreeType2 JPEG PNG cloud (servers, local) TinyGL OpenGL (with shaders) GLEW

Steps to reproduce: Right in the beginning, after the orderly has told Twinsen to "stop squirming" and you go to attack him by pressing Space in Aggressive mode, the Esc menu is shown instead.

Game version: GOG.com version 1.0, FLAs extracted from the LBA.GOG ISO file to a FLA subdirectory.

OS: Windows 10 Enterprise x64 version 2004 (build 19041.630)

Change History (2)

comment:1 by mgerhardy, 8 weeks ago

I can reproduce this - looks like this is related to the ui key map that is activated for the text. Will investigate - thanks a lot.

comment:2 by mgerhardy, 8 weeks ago

Owner: set to mgerhardy
Resolution: fixed
Status: newclosed

Should be fixed now - thanks for the report

Note: See TracTickets for help on using tickets.