#11953 closed defect (worksforme)

SCUMM: DOTT-DE: Gamespeed too fast

Reported by: Alex170375 Owned by: eriktorbjorn
Priority: normal Component: Port: Mac OS X
Version: Keywords:
Cc: Game: Day of the Tentacle

Description (last modified by Alex170375)

ScummVM version 2.2.0

Day of the Tentacle: Hoagie has to use Ned's bed to attract the cat and grab the mouse. You can use the bed, the cat turns to the bed but moves away instantly to the mouse. Hoagie isn't able to take the mouse. The emulation has to be slowed down.

Day of the Tentacle, Floppy/DOS/German
Operating System macOS 10.15.7

Attachments (1)

tentacle-de.s08 (33.1 KB ) - added by Alex170375 23 months ago.

Download all attachments as: .zip

Change History (6)

by Alex170375, 23 months ago

Attachment: tentacle-de.s08 added

comment:1 by Alex170375, 23 months ago

Description: modified (diff)

comment:2 by sev-, 21 months ago

Summary: Day of the Tentacle, German Version: Gamespeed too fastSCUMM: DOTT-DE: Gamespeed too fast

comment:3 by eriktorbjorn, 10 months ago

I don't have the German version, but just to rule out the simplest explanation... There are two parts to the puzzle. Did you move the mattress to the other bed before you tried distracting the cat with it?

comment:4 by eriktorbjorn, 10 months ago

I've had help verifying that the puzzle works as intended. If the squeaky mattress is on the nearby bed, the cat will return to the mouse before you can get it. If it's on the far bed, you can get the mouse before the cat does.

If it still doesn't work on your end, please let us know and the bug report can be reopened. But for now, I'm going to close it.

Last edited 10 months ago by eriktorbjorn (previous) (diff)

comment:5 by eriktorbjorn, 10 months ago

Owner: set to eriktorbjorn
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.