Opened 6 months ago

Closed 7 days ago

#11927 closed feature request (fixed)

MOHAWK: Unknown game variant for Myst

Reported by: docgabriel Owned by: sev-
Priority: normal Component: Engine: Mohawk
Version: Keywords: unknown-game detection
Cc: Game: Myst

Description

The game in 'Myst.scummvm\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the mohawk engine: myst-win

{"myst.dat", 0, "7552dd490861dc7e6307e1ede80220fd", 76640997},

Change History (5)

comment:1 by sev-, 2 weeks ago

Could you please provide more information? What is the language of this release?

comment:2 by sev-, 2 weeks ago

Summary: Unknown game variant for mohawkMOHAWK: Unknown game variant for mohawk

comment:3 by digitall, 7 days ago

Keywords: detection added
Summary: MOHAWK: Unknown game variant for mohawkMOHAWK: Unknown game variant for Myst

comment:4 by sev-, 7 days ago

Looks like Spanish ME edition.

comment:5 by sev-, 7 days ago

Owner: set to sev-
Resolution: fixed
Status: newclosed

Confirmed and added.

Note: See TracTickets for help on using tickets.