Opened 11 months ago

Closed 5 months ago

#11918 closed feature request (duplicate)

Unknown game variant for Gob

Reported by: Docteur-Jones Owned by: sev-
Priority: normal Component: Engine: Gob
Version: Keywords: unknown-game
Cc: Game:

Description

The game in 'WEEN\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the Gob engine: ween-gb

{"intro.stk", 0, "cae57980940b919305e33a65d0f1dcc3", 7017982},

Change History (1)

comment:1 by sev-, 5 months ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

Duplicate of #11524. The game has been added.

Note: See TracTickets for help on using tickets.