Opened 7 days ago

#11867 new defect

STARK: Incorrect scene transition at Roper Klacks castle

Reported by: sev- Owned by:
Priority: normal Component: Engine: Stark
Keywords: Cc:
Game: The Longest Journey

Description

Reported by darkbasic92 on IRC: In the castle, after you're done with Klacks, when checking out the ingredients for the potions etc. After getting every vial but the red one, I clicked on the cauldron, checked everything out and then tried to move away from it. When trying to move away from it, instead of going back in the same room, I reappeared outside the Gribbler's cave/hut. This was gamebreaking and really bizarre. Trying to walk away brought me to the map of the forest, where only two options were available, Marcuria and the Mole People village. Clicking on the mole people village actually replayed the scene of the "night", right after Gribbler's cave. I tried to reproduce, but could not manage.

ResidualVM build 0.4.0git607-gb5d73d4c

saved-games.zip

https://github.com/residualvm/residualvm/issues/1628

Attachments (1)

saved-games (2).zip (786.1 KB ) - added by sev- 7 days ago.

Download all attachments as: .zip

Change History (1)

by sev-, 7 days ago

Attachment: saved-games (2).zip added
Note: See TracTickets for help on using tickets.