Opened 22 months ago

Closed 2 months ago

#11781 closed defect (invalid)

BACKENDS: Symbian - Virtual keyboard image freeze - Mirror effect.

Reported by: huhungahuru Owned by:
Priority: normal Component: Port: Symbian
Version: Keywords: virtual, keyboard, distortion, interface, symbian, SYMBIAN
Cc: Game:

Description (last modified by huhungahuru)

ScummVM 2.2.0b/OS: Symbian Belle/touchscreen

When changing the orientation of the screen from horizontal to vertical, a frozen image of the virtual keyboard remains, one above and one below.
Reproduce the bug:
-Activate the Control key (CTL - green letter)
-Mode 1: Press * + 2 + 2
-Mode 2: Press 2 + * + 2

Attached image: https://archive.org/download/de5_jdh768/5.png

Change History (4)

comment:1 by huhungahuru, 22 months ago

Description: modified (diff)

comment:2 by huhungahuru, 22 months ago

Description: modified (diff)

comment:3 by raziel-, 22 months ago

Summary: Virtual keyboard image freeze - Mirror effect.BACKENDS: Symbian - Virtual keyboard image freeze - Mirror effect.

comment:4 by lotharsm, 2 months ago

Keywords: SYMBIAN added
Resolution: invalid
Status: newclosed

Closing due to port removal in 5e05f93f36a998f08a676bb3db22b673f677d3f8

Note: See TracTickets for help on using tickets.