Opened 4 months ago

Closed 2 weeks ago

#11733 closed defect (fixed)

Compatibility list can't be switched to latest version

Reported by: lwcorp Owned by: Mataniko
Priority: normal Component: Web
Version: Keywords:
Cc: Game:

Description

https://www.scummvm.org/compatibility/, which shows the current development version, can't be switched to the latest version because the latest version is already selected.

The current workaround is to switch to an earlier version and only then to click back to the latest version.

See screenshot.

I think the solution should be to add the current development version to the selection list and make it the default. Otherwise I'd have to also report that the current development version itself can't be selected. :-)

Attachments (1)

switch.png (7.1 KB ) - added by lwcorp 4 months ago.
The latest version is already selected so it can't be clicked

Download all attachments as: .zip

Change History (3)

by lwcorp, 4 months ago

Attachment: switch.png added

The latest version is already selected so it can't be clicked

comment:1 by criezy, 7 weeks ago

I think the solution should be to add the current development version to the selection list and make it the default. Otherwise I'd have to also report that the current development version itself can't be selected. :-)

Actually there is a link to get to the current development version if you are on the compatibility page for one of the release versions. But I agree that it would make more sense to have it in the selector rather than as a separate link, and this would fix the issue of not being able to select the latest version without first selecting another version.

comment:2 by sev-, 2 weeks ago

Owner: set to Mataniko
Resolution: fixed
Status: newclosed

This has been fixed. Now there is a dropdown list.

Note: See TracTickets for help on using tickets.