Opened 16 years ago

Closed 16 years ago

Last modified 12 years ago

#1172 closed defect (invalid)

SIMON2: two Simons at loan office

Reported by: SF/logicdeluxe Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: original Cc:
Game: Simon the Sorcerer 2

Description

ScummVM 0.5.3cvs (Aug 19 2003 14:48:21) Using the German Windows version. When the clerk offers her help to you while you are still talking, two Simons are visible, one walking to the clerk and one looking at you while talking. To reproduce this, best just do something which let Simon talk to you, for example taking or reading the certificate, if necessary do it several times until the clerk talks to you!

Ticket imported from: #791167. Ticket imported from: bugs/1172.

Change History (5)

comment:1 by Kirben, 16 years ago

This problem is a bug in the original version of the game, since it occurs there too.

comment:2 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:3 by fingolfin, 15 years ago

Component: Engine: AGOSEngine: SCUMM
Game: Simon the Sorcerer 2Putt-Putt Travels Through Time

comment:4 by Kirben, 13 years ago

Component: Engine: SCUMMEngine: AGOS
Game: Putt-Putt Travels Through TimeSimon the Sorcerer 2

comment:5 by Kirben, 12 years ago

Keywords: original added
Note: See TracTickets for help on using tickets.