Opened 2 years ago

Closed 2 years ago

#11672 closed defect (duplicate)

ILLUSIONS: Duckman - Subtitles displayed too fast

Reported by: raziel- Owned by: raziel-
Priority: normal Component: Engine: Illusions
Version: Keywords:
Cc: Game:

Description

ScummVM 2.2.0git (Jun 28 2020 09:39:26)
Features compiled in: Vorbis FLAC MP3 RGB zLib MPEG2 Theora AAC A/52 FreeType2 FriBiDi JPEG PNG cloud (servers, local)

All the subtitles (be it in the demo or full game) are displayed too fast to be able to read.
They are completely out of sync with the spoken lines.

Duckman (Windows/English)

AmigaOS4 - PPC - SDL - BE
gcc (adtools build 8.3.0) 8.3.0

Change History (1)

comment:1 by raziel-, 2 years ago

Owner: set to raziel-
Resolution: duplicate
Status: newclosed

Duplicate of #11636

Note: See TracTickets for help on using tickets.