Opened 16 years ago

Closed 16 years ago

Last modified 8 months ago

#1165 closed defect (duplicate)

DC: Intro problems

Reported by: SF/tskywalker Owned by: zeldin
Priority: normal Component: Port: Dreamcast
Keywords: Cc:
Game:

Description

There are some problems with the intro in some of the
games.
In Curse of Monkey Island and Full Throttle the intros
are corrupted, and you have to skip them in the right
place (early) to play the games otherwise they will
crash.
On the same note – it is not possible to skip the intro in
Beneath a Steel Sky.
All games are English versions.

Ticket imported from: #790740. Ticket imported from: bugs/1165.

Change History (10)

comment:1 Changed 16 years ago by SF/tskywalker

Owner: set to zeldin

comment:2 Changed 16 years ago by fingolfin

Summary: Intro problems in the Dreamcast portDC: Intro problems

comment:3 Changed 16 years ago by fingolfin

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (scummvm -v)
* Bug details, including instructions on reproducing it
* Language of game (English, German, etc)
* Version of game (Talkie, Floppy...)
* Platform and Compiler (Win32, Linux, MacOS, etc)
* Attach a save game if possible
* If this bug only occurred recently, please note the
last version without the bug, and the first version
including the bug. That way we can fix it quicker by
looking at the changes made.

This should only take you a little time but will make it much
easier for us to
process your bug report in a way that satisfies both you and
us.

Thank you for your support!

comment:4 Changed 16 years ago by fingolfin

Status: newpending

comment:5 Changed 16 years ago by SF/tskywalker

Hi Max

Delete this item I will create new ones that are more
detailed.

CYA
Torben

comment:6 Changed 16 years ago by SF/tskywalker

Status: pendingnew

comment:7 Changed 16 years ago by SF/tskywalker

Hi
The problems is still there in ScummVM 0.5.3 CVS built 25
aug. 2003.
CYA

comment:8 Changed 16 years ago by SF/ender

Duplicate of several individual bug reports. Closing.

comment:9 Changed 16 years ago by SF/ender

Resolution: duplicate
Status: newclosed

comment:10 Changed 8 months ago by digitall

Component: Port: Dreamcast
Note: See TracTickets for help on using tickets.